Network issues impacting building 120 and 180
Resolved
Network issues in Building 120 and 180 have been resolved. If your computers are unable to connect to the internet, please restart the systems.
Posted Feb 12, 2019 - 18:05 PST
Investigating
We are experiencing network issues for some systems in building 120 and building 180. This is impacting some ITAS systems and Facilities HVAC controls.

Computers were experiencing issues but should now connect. They may need to be restarted to restore network and internet access.

We are working to resolve the remaining issues and will update the advisory once resolved.
Posted Feb 12, 2019 - 16:38 PST
This incident affected: Network: Internet, Wireless, and Wired.