Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2025 - 06:00 PST
Scheduled
What is impacted: We are updating the software on VIU Wireless Access Points (WAP) across our sites and campuses. These access points allow nearby devices to connect to our VIU-Guest, VIU-Secure and Eduroam networks. Level of impact: Possible Service interruption. It is possible that your device may be disconnected from our wireless networks during the maintenance window. while updates are being installed. If this occurs, wait 2-3 minutest and then try reconnecting. In most cases another nearby WAP will keep your device connected. Timing: 5 AM to 8 AM, Thursday, November 6. Preparation: If you have a need for uninterrupted network connectivity during the maintenance window, please use a physically wired network connection.
Posted Nov 05, 2025 - 12:39 PST
This scheduled maintenance affected: Network: Internet, Wireless, and Wired.