Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 21:00 PST
Scheduled
What is impacted: VIU Employee Portal and related tools; Our vendor is installing updates and performing maintenance on the systems that host our VIU Employee portal. This impacts tools accessed by the portal including HRIS, FIS and Procurement tools, among others. Level of impact: Service Interruption. During the maintenance period the Employee Portal and related tools will be unavailable. Timing: Beginning 9pm, Saturday, November 23. Ending 4am, Sunday, November 24. Preparation: If needed, please plan to use the Employee Portal outside of the Maintenance Period.
Posted Nov 20, 2024 - 12:53 PST
This scheduled maintenance affected: Administrative Systems (Employee Portal (FRIS, HRIS, Payroll, Etc)).