Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2025 - 17:00 PDT
Scheduled
What is impacted:Our internet service provider will be performing maintenance on their network infrastructure. Level of impact: Service interruption. VIU internet service may experience a brief, 5 minute outage during the maintenance window. This outage will impact all internet connections, including VPN and Remote Desktop Connections. Timing: 5pm to 7pm, Tuesday, June 3. Preparation: Please save any important work prior to the maintenance window. Be aware of the potential to be disconnected when using the internet during this time.
Posted Jun 03, 2025 - 13:41 PDT
This scheduled maintenance affected: Network: Internet, Wireless, and Wired.