A fix is now being deployed to impacted devices. It will install quietly in the background while you work or overnight. Approximately 80% of our fleet has now received this fix. Instructions have been sent out on how to confirm if it is installed on your VIU device. This will let everyone confirm if it is ok to save their work and restart their computers. Windows can then finish installing any pending updates and return to the log-in screen. If it has not installed yet, please hold off on restarting your device.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 1pm, Tuesday, June 3, 2025.
Posted May 30, 2025 - 16:10 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer.
A fix is now being deployed to impacted devices. It will install quietly in the background while you work or overnight. Once we have confirmed it has fully deployed, an email will be sent. This will let everyone know that it is ok to save your work and restart your computers. Windows can then finish installing any pending updates and take you back to the log-in screen.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 1pm, Thursday, May 29, 2025.
Posted May 28, 2025 - 14:03 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer.
A fix is now being deployed to impacted devices. It will install quietly in the background while you work or overnight. Once we have confirmed it has fully deployed, an email will be sent. This will let everyone know that it is ok to save your work and restart your computers. Windows can then finish installing any pending updates and take you back to the log-in screen.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 1:30pm, Wednesday, May 28, 2025.
Posted May 27, 2025 - 15:23 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer.
Our team is working to resolve a challenge that came up in deployment testing. Once testing is complete, we will organize deploying it to impacted devices in our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next, once it is in place.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 2:30pm, Tuesday, May 27, 2025.
Posted May 26, 2025 - 16:28 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer.
Our team is working to resolve a challenge that came up in deployment testing. Once testing is complete, we will organize deploying it to impacted devices in our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next, once it is in place.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 4:30pm, Monday, May 26, 2025.
Posted May 26, 2025 - 12:41 PDT
Update
f you are on a VIU Windows 10 device, please refrain from restarting your computer.
Our team is working to resolve a challenge that came up in deployment testing. Once testing is complete, we will organize deploying it to impacted devices in our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next, once it is in place.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 12:30pm, Monday, May 26, 2025.
Posted May 23, 2025 - 12:29 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer. Our team is working to resolve a challenge that came up in deployment testing. Once testing is complete, we will organize deploying it to impacted devices in our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next, once it is in place.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 12:30pm, Friday, May 23, 2025.
Posted May 22, 2025 - 14:35 PDT
Update
If you are on a VIU Windows 10 device, please refrain from restarting your computer. Our technicians are in the final stage of testing our solution. Once testing is complete, we will organize deploying it to impacted devices in our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next, once it is in place.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 2:30pm, Thursday, May 22, 2025.
Posted May 22, 2025 - 10:54 PDT
Update
At this point we have either restored access to, or replaced impacted devices. If you are on a VIU Windows 10 device, please refrain from restarting your computer. Once our technicians have completed testing our solution, we will send it out to our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 11pm, Thursday, May 22, 2025.
Posted May 21, 2025 - 16:19 PDT
Update
At this point we have either restored access to, or replaced impacted devices. If you are on a VIU Windows 10 device, please refrain from restarting your computer. Once our technicians have completed testing our solution, we will send it out to our Windows 10 fleet. A follow-up email will then be sent out to the community with directions on what to do next.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Estimated resolution time: Unknown.
Next update: by 4:30pm today.
Posted May 21, 2025 - 14:00 PDT
Identified
We are working to block the bad Windows update and push Microsoft’s fix out to devices. Once we push this fix, we will send a follow-up email to the community with directions on what to do next.
If your windows 10 device is stuck at a BitLocker screen, or a blue Windows crash screen, please call the IT Service Desk. Have your employee number and computer name handy. The computer name should be printed on a sticker on the device. We will work with you to unlock your device.
Currently if you are on a VIU Windows 10 device, please refrain from restarting your computer until we have pushed out the fix.
Estimated resolution time: Unknown.
Next update: by 2pm today.
Posted May 21, 2025 - 10:56 PDT
Investigating
Microsoft has deployed a bad windows update that can potentially lock up a Windows 10 computer upon reboot.
If you are using a Windows 10 device and are prompted to reboot, please do not do so.
Our technicians are investigating this challenge.
Estimated resolution time: Unknown.
Next update: 10:30am today.
Posted May 21, 2025 - 09:30 PDT
This incident affects: Computer Accounts and Files.