Outlook issues impacting VIU employees
Resolved
From Microsoft:

"We've finished the deployment of our fix and we've confirmed via monitoring and user reports that the issue has been mitigated.
Users will be required to restart their applications for the changes to take effect. "

If you are still unable to see the main content of emails this morning, please close and re-open Outlook. This might need to be done twice before the body of email messages appear again.
Posted May 12, 2021 - 09:26 PDT
Identified
UPDATE from Microsoft:

They have identified the underlying cause of impact and are applying a fix. This fix will roll out incrementally over the several hours.
Please close and open outlook twice tomorrow morning - May 12, for the changes to take effect.

Until then for impacted employees, VIU webmail - mail.viu.ca , is your interim workaround.

Next update: 9:00am, Wednesday May 12
Posted May 11, 2021 - 15:57 PDT
Investigating
VIU Employees may be unable to view email message content within Outlook installed on devices.
Currently Webmail (mail.viu.ca) is working normally, and can be used as a workaround while Microsoft works on a solution.

Microsoft is aware of the incident and has technicians investigating, you can follow their updates here: https://twitter.com/MSFT365Status

Resolution time is currently unknown.

Next update: 9:00am, Wednesday May 12
Posted May 11, 2021 - 15:08 PDT
This incident affected: Email.