GlobalProtect VPN - Employees are unable to connect
Resolved
Our technicians have resolved the challenge with GlobalProtect VPN.

You may once again use it to remotely connect to the VIU network.
Posted Jan 26, 2023 - 11:08 PST
Update
Technicians are continuing to investigate, and have reach out to the vendor for support.

Employees cannot connect to GlobalProtect, and the vpn.viu.ca website is also off line.

Resolution time is currently unknown.

Next update: 11:30am today.
Posted Jan 26, 2023 - 09:40 PST
Investigating
Employees are unable to remotely connect to the VIU network using GlobalProtect VPN.
Technicians are currently investigating.

Resolution time is currently unknown.

Next update: 10:30 am today.
Posted Jan 26, 2023 - 08:57 PST
This incident affected: Network: Internet, Wireless, and Wired.