Currently, some legacy phone systems remain active on the Nanaimo campus. We cannot make any changes to what is left, nor can we estimate how long it will remain functional.
To date, we have moved 27 critical external facing numbers into Microsoft Teams Calling. Our goal is to have these lines be able to send and receive calls and have a basic voicemail service. Most of these lines can now receive calls, and some have voicemail set up.
Note: The IT Service Desk can be reached at 250-740-6300, or our toll-free number 1-833-902-6301 for your urgent needs. When on the Nanaimo campus if you have a medical, police or fire emergency, please call 911 from a cellular or smartphone. If you need First Aid, please visit B315 (Security Office) or B190 (Gymnasium). Campus Security can be reached at 250-740-6512 or 250-753-3812.
Updates: The next update will be sent out by 5pm, Friday, January 1, 2025.
Posted Dec 13, 2024 - 16:59 PST
Update
Currently, some legacy phone systems remain active on the Nanaimo campus. We cannot make any changes to what is left, nor can we estimate how long it will remain functional.
To date, we have moved 27 critical external facing numbers into Microsoft Teams Calling. Our goal is to have these lines be able to send and receive calls and have a basic voicemail service. Once we get a line to this state, we pivot to the next line in the list. With our efforts focused on getting as many lines moved before the old system fails entirely.
Note: The IT Service Desk can be reached at 250-740-6300, or our toll-free number 1-833-902-6301 for your urgent needs. When on the Nanaimo campus if you have a medical, police or fire emergency, please call 911 from a cellular or smartphone. If you need First Aid, please visit B315 (Security Office) or B190 (Gymnasium). Campus Security can be reached at 250-740-6512 or 250-753-3812.
Updates: The next update will be sent out by 4:30pm, Friday, December 13.
Posted Dec 06, 2024 - 18:08 PST
Update
Currently the Nanaimo campus has some operational phonelines. We cannot control which lines are active. Nor can we provide any surety as to how long they will remain active. Phone service continues to work for all other sites and campus sites.
We are working with vendors to accelerate implementing a replacement telecom solution. However this will take time to set up and implement. Our initial priority will be migrating core, Nanaimo based, public facing business numbers once everything is in place to do so.
Note: The IT Service Desk local numbers 6300 and 250-740-6300 are still offline. Please continue to use our toll-free number to reach out to us with your urgent needs: 1 833-902-6301.
When on the Nanaimo campus if you have a medical, police or fire emergency, please call 911 from a cellular or smartphone. If you need First Aid, please visit B315 (Security Office) or B190 (Gymnasium). Campus Security can be reached at 250-740-6512 or 250-753-3812.
Estimated Resolution Time: Unknown. Next update: will be by 4:30pm, Friday, December 6.
Posted Nov 27, 2024 - 16:47 PST
Update
Currently the Nanaimo campus has some operational phonelines. We cannot control which lines are active. Nor can we provide any surety as to how long they will remain active. Phone service continues to work for all other sites and campus sites.
We are working with vendors to accelerate implementing a replacement telecom solution. However this will take time to set up and implement. Our initial priority will be migrating core, Nanaimo based, public facing business numbers once everything is in place to do so.
Note: The IT Service Desk local numbers 6300 and 250-740-6300 are still offline. Please continue to use our toll-free number to reach out to us with your urgent needs: 1 833-902-6301.
When on the Nanaimo campus if you have a medical, police or fire emergency, please call 911 from a cellular or smartphone. If you need First Aid, please visit B315 (Security Office) or B190 (Gymnasium). Campus Security can be reached at 250-740-6512 or 250-753-3812.
Estimated Resolution Time: Unknown. Next update: will be by 4:30pm , Wednesday, November 27.
Posted Nov 22, 2024 - 14:56 PST
Update
Our technicians have discovered a key component in the Nortel System has failed. Working with vendors, our team is investigating possible solutions and alternative options.
On the Nanaimo Campus, if you have a medical, police or fire emergency, please call 911 from a cellular or smartphone. If you need First Aid, please visit B315 (Security Office) or B190 (Gymnasium).
Estimated Resolution Time: Unknown. Next update: will be by 2:30pm tomorrow, Friday, November 22
Posted Nov 21, 2024 - 13:39 PST
Update
Our technicians have discovered a key component in the Nortel System has failed. We are investigating possible solutions and alternative options.
Estimated Resolution Time: Unknown. Next update: will be by 1:30pm tomorrow, Thursday, November 21.
Posted Nov 20, 2024 - 16:19 PST
Identified
Our technicians have discovered a key component in the Nortel System has failed. We are investigating possible solutions and alternative options.
Estimated Resolution Time: Unknown. Next update: will be by 4:30pm today.
Posted Nov 20, 2024 - 13:39 PST
Investigating
The storm last night has resulted in power loss to some of our key telecom systems. This has resulted in both our Mitel and Nortel phone systems to go offline.
External calls currently cannot be made to, or from the Nanaimo Campus. However, 4 digit dialing between Mitel phones does work. Nortel phones currently have no service at all.
Cowichan, tiwšɛmawtxʷ, Deep Bay, Milner Gardens and the G.R. Paine Horticultural Training Center have working phones.
Our technicians are investigating. Please use the IT Service Desk toll free number found on technology.viu.ca page. Our 250 number is also offline.
Estimated Resolution Time: Unknown. Next update: will be by 1:30pm today.