Incident: VIU Phone System - Intermittent call loss, unable to call locals, and incorrect prompts
Resolved
The new fix appears to be working well. We have received no new reports of challenges with the phone system since it went into effect last week. It handled the increased call volume of a Monday with out incident today.

We are considering this resolved.
Posted Feb 06, 2023 - 14:42 PST
Update
The new fix appears to be working well. We have received no new reports of challenges with the phone system since it went into effect.
We will continue to monitor it closely into next week, to see how it handles the increased usage the start of the week brings.

Next update: 3:30pm, Monday, February 6.
Posted Feb 02, 2023 - 16:12 PST
Update
The new fix appears to be working well. We have received no new reports of challenges with the phone system since it went into effect.
We will continue to monitor it closely for the rest of today.

Next update: 4:30pm, Thursday, February 2
Posted Feb 02, 2023 - 12:14 PST
Monitoring
A new fix has been put in place, and we are monitoring the situation.

If you experienced a phone challenge after 2:40pm today, please let us know by emailing the IT Service Desk. In your email, include your local, what happened, the brand of phone (Mitel/Note/Astra) and the local you were trying to reach.

One example would be dialing another VIU local from your office phone, and being prompted for your long-distance code.

Resolution time is currently unknown.
Next update at 11:30am, Thursday, February 2.
Posted Feb 01, 2023 - 16:32 PST
Update
We are continuing to investigate, and have re-engaged our vendor.

It is possible that a total shut down and restart of the phone system may be necessary. If the restart is required, we will post an update with the date and time.

Estimated resolution time is currently unknown.
Next update at 4:30am, Wednesday ,February 1.
Posted Feb 01, 2023 - 10:44 PST
Identified
Continued monitoring has shown some instances of employees still being prompted for a long distance code when calling a four digit employee local. Only Mitel (VoIP) phones appear to be impacted at this time. It looks to be very infrequent, and is very intermittent.
Hanging up, waiting 5 minuets and placing the call again may be successful.

We are continuing to investigate, and have re-engaged our vendot.

If you do experience this, please email the IT Service desk with your local, the local you were trying to reach and the time of the call.

Estimated resolution time is currently unknown.
Next update at 10:30am, Wednesday ,February 1.
Posted Jan 31, 2023 - 14:17 PST
Update
We are continuing to monitor the phone system.

Next update will be by 9:30pm, Tuesday, January 31.
Posted Jan 30, 2023 - 15:50 PST
Monitoring
A fix is now in place. We will be closely monitoring the phone system to confirm the challenges are resolved.

Next update will be by 2pm, Monday, January 30.
Posted Jan 30, 2023 - 11:39 PST
Update
The phone system challenges persist. Our technicians have reach out to our vendor for support.

Estimated resolution time is unknown.

Next update will be by 2pm, Monday, January 30.
Posted Jan 30, 2023 - 09:20 PST
Update
Technicians will continue to monitor the phone system over the weekend. Our Vendor is ready to assist us beginning Monday morning, if the issue persists.

Resolution time is currently unknown.
Next update will be by 10am, Monday, January 30.
Posted Jan 27, 2023 - 15:57 PST
Investigating
Nanaimo campus Mitel and Nortel phones are experiencing intermittent challenges including:

Unable to use 4 digit dialing to call locals between campuses
Loss of, or disconnects from, outgoing calls.
Prompts for Long Distance Code when calling a local number.

After an indeterminate period of time, the phone goes back to working as normal.

Our technicians are currently investigating.

Resolution time is currently unknown.
Next update will be by 4:15pm today.
Posted Jan 27, 2023 - 15:35 PST
This incident affected: Telephone System.