Wireless Network and Internet Access Issue impacting Cowichan Trade Center
Resolved
Resolved.

After working with our wireless access point vendors, VIU technicians have restored the wireless networks at the Cowichan Trade Center.

Thank you,
Information Technology Services
Posted May 15, 2019 - 13:03 PDT
Investigating
VIU’s wireless networks are currently down at Cowichan CTC due to last night’s power outage, the wired network appears fine.

Expected resolution time:
Unknown.

Next update time:
Noon today.
Posted May 15, 2019 - 09:46 PDT
This incident affected: Network: Internet, Wireless, and Wired.