IT Service Desk Phone Support: Unable to receive incoming calls
Resolved
The IT Service Desk phone line service now available. We can now receive and pick up calls as normal. Our vendor reports that they have deployed a fix and the situation is now resolved.
We would like to thank the community for their patience while our phones were down.

Thank you,
Information Technology Services
Posted Nov 30, 2022 - 11:46 PST
Monitoring
We have re-opened the IT Service Desk Phone, and can receive calls as normal
The vendor has corrected the issue, and will continue to monitor the situation.

Next update: 12:30pm today.
Posted Nov 30, 2022 - 10:51 PST
Investigating
Employees and students calling into the IT Services Desk will end up in our phone queue, however we cannot pick up the calls.
Our vendor reports this is a major issue, across their client base and they are investigating.

Please email ithelp@viu.ca with your challenges, while our vendor works to restore our phone service.
For urgent challenges, indicate “urgent” in the subject line and we will respond accordingly.

NOTE: This only impacts the IT Service Desk phone line, and the rest of the institutions phones are not affected.

Resolution time: Unknown
Next update: 12:30pm today.
Posted Nov 30, 2022 - 09:52 PST