Network and Internet Access outages impacting Buildings 459 and 180
Resolved
Internet and Network access has been resorted for the impacted areas of buildings 180 and 459.

This incident is now resolved.
Posted Nov 18, 2024 - 13:04 PST
Identified
Network and Internet services is restored for the first floor of B180. However, B459 is providing more of a challenge with some network equipment needing to be replaced and reconfigured.

Estimated resolution time: 1:30pm today
Next update: shortly after 1:30pm today
Posted Nov 18, 2024 - 10:46 PST
Update
The network and internet access on the first floor of Building 180 has been restored.
Technicians are now working on restoring B459 network and internet.

Estimated resolution time: 11am today
Next update: shortly after 11am today
Posted Nov 18, 2024 - 09:56 PST
Investigating
There is currently an Internet and Network outage impacting the first floor of B180 and all of B459. The outage appears to have started around 3am this morning.

Our Technicians are investigating.

Estimated resolution time: 10am today
Next update: shortly after 10am today
Posted Nov 18, 2024 - 09:10 PST
This incident affected: Network: Internet, Wireless, and Wired.