Microsoft 365 incident impacting employees and students.
Resolved
Good morning,

Microsoft reports that they deployed a fix over night and the issue is now resolved:

"We've completed our mitigation actions and our telemetry indicates all previously impacted Microsoft 365 apps and services have recovered. We're entering a period of monitoring to ensure impact is fully resolved."
Posted Jul 19, 2024 - 08:19 PDT
Investigating
From Microsoft:
"Current status: We're investigating reports of issues in which users are unable to access various Microsoft 365 apps and services. We're rerouting affected traffic out of the impacted infrastructure while we continue to investigate the cause of the issue.

Scope of impact: This issue appears to be impacting various Microsoft 365 apps and services for users."

Estimated Resolution Time: Unknown.
Next update: By 9am, Friday, July 19.
Posted Jul 18, 2024 - 16:55 PDT