Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2023 - 09:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 12, 2023 - 12:59 PST
Scheduled
What is impacted: Cowichan and tiwšɛmawtxʷ campus websites; Technicians will be upgrading the tool our websites are created with from Drupal 7 to Drupal 10. Level of impact: No Interruption. Both websites will remain online and fully accessible. Editors for these sites will receive training on editing websites with Drupal 10. Timing: 9am to 1pm, Thursday, December 14. (This was originally planned for December 13.) Preparation: None.