Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2026 - 06:00 PDT
Scheduled
What is impacted: We are installing updates and preforming maintenance on our network infrastructure. Level of impact: Service interruption. Internet connectivity and connections to the VIU network may be unavailable or inconsistent for up to 5 minutes during the maintenance window. This will also impact VPN access, network drive access, and access to tools hosted in our data center. Timing: Thursday, July 16, 6 am to 7 am. Preparation: Please save any shared folder data or remote files you may be working on prior to the 6 am start time. If network connectivity is important to your work, please plan your tasks outside of the maintenance window.
Posted Jul 15, 2026 - 13:52 PDT
This scheduled maintenance affected: Network: Internet, Wireless, and Wired.