Webmail site not working impacting VIU employees
Resolved
Webmail is operating as it should, this incident is now resolved.
Posted Jan 07, 2022 - 12:07 PST
Monitoring
A possible fix has been deployed, and our testing is showing a return to normal operation. We will keep a close eye on it for the next few hours as precaution.

Next update: 12pm
Posted Jan 07, 2022 - 09:40 PST
Identified
Our technicians have narrowed the source of the outage and are working on a fix.
The outlook desktop app should not be impacted. The outlook app for mobile devices can still send and receive email, but we have noticed a bit of a delay.
If you use your devices default mail app to access your work email, there is the possibility it won't be processing your VIU email.

Next update: 12pm
Posted Jan 07, 2022 - 09:20 PST
Investigating
Employees are unable to access mail.viu.ca, we investigating.

Outlook app for mobile devices and desktop are continuing to send/receive email normally.

Resolution time is currently unknown.

Next update 12pm.
Posted Jan 07, 2022 - 08:30 PST
This incident affected: Email.