tiwšɛmawtxʷ Campus - Building 618: Loss of Network and Internet Access
Resolved
Network and internet access has been restored for B618. This incident is now resolved.
Posted Oct 16, 2024 - 15:28 PDT
Identified
The source of the outage has been identified by the School District's technicians, and rectified. Our networking equipment in B618 has started powering back up. We are monitoring to ensure it all comes back online and network access is restored.

Next update: 4pm today.
Posted Oct 16, 2024 - 14:53 PDT
Investigating
The network connection between tiwšɛmawtxʷ main campus building B610 and B618 is currently offline. Resulting in a lack of internet/network in B618. B610s internet/network access is unimpeded and fully functional.

Our technicians are investigating. B618 is shared with the school district, and the source of the challenge may be on their end.

Resolution time is currently unknown.
Next update will be by 4pm today.
Posted Oct 16, 2024 - 14:29 PDT
This incident affected: Network: Internet, Wireless, and Wired.