VIU Phone System Outage - impacting Nanamio campus
Resolved
The phone system remains stable, and we are considering this event resolved.
Posted Feb 18, 2021 - 09:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.

Next update 9am, Thursday, February 18
Posted Feb 17, 2021 - 23:36 PST
Investigating
VIU’s main phone system in Nanaimo is down, any incoming calls will get a Fast/Busy signal. NO outbound calls can be made.

The main Nortel phone exchange system is off-line. VIU and Vendor technicians are investigating.

Mitel phones on the Nanaimo campus may still call/received calls from other VIU Mitel phones. However they cannot send or receive external calls.

Resolution time is currently unknown.

Next update 9am, Thursday, February 18
Posted Feb 17, 2021 - 23:13 PST
This incident affected: Telephone System.