Entrapass/Kantech Server challenge impacting building access via IDcard or key fob.

Resolved

Employees who use the FIM API to manage building access, can once again use the tool.

This incident is now resolved.
Posted Mar 24, 2025 - 13:26 PDT

Update

No new updates at this time. Employees who use the FIM API to update access for employees and students are still receiving a “403 - Forbidden: Access is denied.” error message. As a result, they cannot process access changes at this time.

The Vendor and VIU technicians are continuing to work on resolving the remaining challenge with the FIM API app.

Estimated Resolution Time: Unknown.
Next update by: 4:30pm on Monday, March 24.
Posted Mar 21, 2025 - 16:50 PDT

Update

Employees who use the FIM API to update access for employees and students are still receiving a “403 - Forbidden: Access is denied.” error message. As a result, they cannot process access changes at this time.

The Vendor and VIU technicians are continuing to work on resolving the remaining challenge with the FIM API app.

Estimated Resolution Time: Unknown.
Next update by: 4:30pm on Friday, March 21.
Posted Mar 21, 2025 - 12:28 PDT

Update

Employees who use the FIM API to update access for employees and students are still receiving a “403 - Forbidden: Access is denied.” error message. As a result, they cannot process access changes at this time.

The Vendor and VIU technicians are continuing to work on resolving the remaining challenge with the FIM API app.

Estimated Resolution Time: Unknown.
Next update by: 12:30pm on Friday, March 21.
Posted Mar 20, 2025 - 15:41 PDT

Update

Employees who use the FIM API to update access for employees and students are still receiving a “403 - Forbidden: Access is denied.” error message. As a result, they cannot process access changes at this time.

The Vendor and VIU technicians are continuing to work on resolving the remaining challenge with the FIM API app.

Estimated Resolution Time: Unknown
Next update by: 4:30pm on Thursday, March 20.
Posted Mar 20, 2025 - 13:03 PDT

Update

All building controllers have been re-connected with the upgraded Kantech server. Key-fobs, swipe and id card access has returned to normal for all of the impacted buildings.

Employees who use the FIM API to update access for employees and students are still receiving a “403 - Forbidden: Access is denied.” error message. As a result, they cannot process access changes at this time.

The Vendor and VIU technicians are continuing to work on resolving the remaining challenge with the FIM API app.

Estimated Resolution Time: Unknown
Next update by: 1:30pm on Thursday, March 20.
Posted Mar 20, 2025 - 10:56 PDT

Identified

With the exception of building 330, all other building controllers have been re-connected with the upgraded Kantech server. Key-fobs, swipe and id card access has returned to normal for those buildings.

Employees who use the FIM API are still receiving a “403 - Forbidden: Access is denied.” when using the tool.

The Vendor and VIU technicians are continuing to work on resolving these remaining challenges.

Estimated Resolution Time: Unknown
Next update by: 11:30am on Thursday, March 20.
Posted Mar 19, 2025 - 16:26 PDT

Update

The vendor and our technicians continue to work on this challenge.

We've determined the following buildings have been impacted: 120, 130, 160, 164, 165, 170, 200, 205, 300, 310, 320, 470, 473, 495, 500 and 610.

Estimated Resolution Time: Unknown.
Next update by: 5pm, today.
Posted Mar 19, 2025 - 14:31 PDT

Investigating

Employees and students may be unable to access some buildings using their VIU ID-card or RFID key fob.

A server upgrade to the Entrapass/Kantech access control system has impacted some buildings with older Kantech Controllers.
So far we have identified Building 330 on the Nanaimo Campus as being impacted. We are working to identify any others.
For these buildings, each door Controller keeps a cache of recent cards. If your card is one of the ones in the cache, it will work as usual.
We do not know how many cards are cached, but once a card is removed from the cache it will no longer work until the controller is back online

Access programming cannot be updated for ID-cards/fobs at this time. This also means no programing will be lost. Cards and fobs will work as usual for unaffected buildings.

Clients who use the FIM API to manage access will see a “403 - Forbidden: Access is denied.” error when using program.

The Vendor is working with our technicians to resolve this challenge.

Estimated resolution time: Unknown.
Next update: Will be posted by 4pm today.
Posted Mar 19, 2025 - 13:17 PDT