ArcGIS License Manager challenge impacting access to ArcGIS software
Resolved
This is now resolved, and ArcGIS is pulling the correct license once again.
Posted Oct 17, 2024 - 11:49 PDT
Investigating
When trying to use ArcGIS software an error message pops up, and you cannot proceed to use the software.
The error is some variant of: "The arcGIS license manager must be upgraded to support this version of arcGIS pro"

Our Technicians are investigating.

Estimated resolution time: Currently unknown.
Next update: Today, by 1:30pm.
Posted Oct 17, 2024 - 11:24 PDT