Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2026 - 18:00 PDT
Scheduled
What is impacted: Due to an upcoming Windows security update, we are resetting the time zone on VIU Windows devices to Pacific Daylight Time. (PDT) Level of impact: Service change; Student facing devices will be locked to PDT. Employees who have previously changed the time zone on their devices will find it changed to PDT. If needed they can change the time zone back to their preferred one. Timing: Thursday, April 30, beginning at 6 pm. Continuing until all devices are updated. Preparation: If you keep your VIU employee device set to a different time zone, keep an eye out for it to change. Then switch it back to the one you were using previously.
Posted Apr 29, 2026 - 12:21 PDT
This scheduled maintenance affected: Computer Accounts and Files.