Network and Internet Access Issues impacting all VIU campuses and sites
Resolved
As more links are repaired, and we expect to gradually return to our regular network speeds
Posted Jan 05, 2022 - 15:14 PST
Update
While emergency crews continue to deal with disasters around the province, Our provider has been working with other BC Post Secondary institutions, CANARIE, and telecommunications providers to monitor network connectivity, resolve problems, and re-route traffic where possible.

A secondary connection between Surrey and Kelowna has been repaired by a provider that airlifted a splicing crew to the scene.

The Surrey-Kelowna route, currently, is the only network path east inside Canada. Our Internet connection will continue to be slower then normal. There are still one minor, and two major routes left to repair. The major routes each have 10x the capacity of the Surrey-Kelowna route.

Next update: 4pm, Wednesday, November 24.
Posted Nov 21, 2021 - 22:31 PST
Investigating
Many parts of BC's infrastructure have been impacted by the recent weather, including our internet provider.

Both the main and backup internet routes are currently down. Flooding and mudslides have also affected work crews ability to begin repairs.

Why do we still have internet? Our vendor is paying to send our internet traffic though an alternate supplier. But we share this new route with most other post secondary institutions in bc. So much traffic going through a single point, will slow the connection for everyone.

For the time being, VIU will have a slower internet connection, compared to our norm.

Estimated resolution time: Unknown
Posted Nov 17, 2021 - 08:43 PST
This incident affected: Network: Internet, Wireless, and Wired.