Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 06:00 PST
Scheduled
What is impacted: VIU Network and Internet Services; Our team will be performing maintenance tasks on VIU’s Firewall and Network infrastructure. This will cause a brief outage, impacting internet and network dependent services at all VIU sites and campuses. (e.g. VPN access, Internet access, OneDrive, Network Share drives, Managed Print, Mitel VoIP phones, etc.) Level of impact: Service Interruption. VIU Network and Internet connections may be unavailable or inconsistent for up to 2 minutes during the maintenance window. Timing: 6am to 7am, Thursday, February 20. Preparation: Please save any shared folder data or remote files you may be working on prior to the start of maintenance. Plan any network/internet dependent tasks to occur outside the maintenance window.
Posted Feb 19, 2025 - 12:40 PST
This scheduled maintenance affected: Administrative Systems (Student Records (SRS), Financial Records System (FRS), Admin Systems Portal (VIUWeb)) and Email, Network: Internet, Wireless, and Wired, Printing, Telephone System, Student Self-service: My Student Record.