Access to administrative systems impacting all VIU employees and students

Resolved

Our technicians have found the source of this challenge and now have a fix in place.

Employees and student should be able to access these tools and apps once again.
Posted Sep 12, 2025 - 16:32 PDT

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 16:00 PDT

Investigating

Users may experience errors messages when logging into administrative systems hosted on isapp.viu.ca.

This includes, but is not limited to:
SRS - Student Record System
FRS - Legacy Finance Record System
EDS - Employee Directory System
SAWS - Scheduling and Workload System

Our Technicians are currently investigating.

Estimated Resolution Rime: Unknown.
Next update: By 5pm today.
Posted Sep 12, 2025 - 15:59 PDT
This incident affected: Administrative Systems (Student Records (SRS), Financial Records System (FRS)) and Student Self-service: My Student Record.