Email issues impacting VIU employees
Resolved
As of 4pm yesterday the vendor was reporting a return to normal email and spam flow.
Posted Jul 29, 2022 - 07:58 PDT
Investigating
VIU's anti-spam service is experiencing vendor side challenges.
Employee to employee emails are not impacted.
Email to, or from, external addresses may be delayed up to a few hours. No email will be lost, only delayed.

The vendor is currently working to restore normal service.

Resolution Time: Currently Unknown.
Next Update: 4pm.
Posted Jul 28, 2022 - 13:46 PDT
This incident affected: Email.