Due to the larger challenge with the Nortel phone system in Nanaimo, we are closing this incident for the time being.
We will re-assess once that challenge has been resolved.
Posted Nov 22, 2024 - 14:16 PST
Update
Calls in and out of the Nortel System continue to process normally. However it continues to not process any programming changes. Any requests for changes or updates to numbers residing in the Nortel system will not be actioned at this time.
Our technicians are continuing to investigate possible solutions and alternatives. Due to the age and sensitivity of the Nortel system, extreme care is required and this continues to be a slow process.
Estimated Resolution Time: Unknown. Next Update: Will be by 4pm, Wednesday, November 27.
Posted Nov 19, 2024 - 16:01 PST
Update
Calls in and out of the Nortel System continue to process normally. However it continues to not process any programming changes. Any requests for changes or updates to numbers residing in the Nortel system will not be actioned at this time.
Our technicians are continuing their investigation. Due to the age and sensitivity of the Nortel system, extreme care is required and this continues to be a slow process.
Estimated Resolution Time: Unknown. Next Update: Will be by 4pm, Tuesday, November 19.
Posted Nov 13, 2024 - 10:46 PST
Update
Our technicians are continuing their investigation. Due to the age and sensitivity of the Nortel system, this will take some time to dig into. Any requests for changes or updates to numbers residing in the Nortel system will not be actioned at this time.
Estimated Resolution Time: Unknown. Next Update: Will be by 4pm, Tuesday, November.
Posted Nov 06, 2024 - 13:16 PST
Investigating
Although still passing calls, our Nortel phone system stopped accepting any programming changes late October 11. (e.g. call display name changes, reassigning/moving locals. etc.) The last change took over a week for the Nortel system to process to completion.
Our technicians are continuing their investigation. Due to the age and sensitivity of the Nortel system, this will take some time to dig into. Any requests for changes or updates to numbers residing in the Nortel system will not be actioned at this time.
The previous IT Status Page entry for this challenge was closed in error.
Estimated Resolution Time: Unknown. Next Update: Will be by 4pm, Monday, November 4.