Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 17:00 PST
Scheduled
What is impacted: Computer Account Maintenance Tool; Technicians are making two changes to the isapp.viu.ca Computer Account Maintenance tool. We will be upgrading the login method to VU Single Sign-on (SSO). The Account Creation produced by the tool are will also be updated with new formatting. No Service Interruption. There is a small chance that after signing in with single sign-on you may find yourself on the isapp.viu.ca main page. If this happens, simply click on the “Account Maintenance” button and it will take you back to the Computer Account Maintenance tool. Timing: 5pm to 5:30pm, Thursday, January 30. Preparation: None Required
Posted Jan 29, 2025 - 14:43 PST
This scheduled maintenance affected: Administrative Systems (Admin Systems Portal (VIUWeb)).