Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 16:30 PST
Scheduled
What is impacted: SRS, isapp.viu.ca and connected tools; Technicians will be performing critical maintenance on key VIU administrative systems and tools. These include the Student Record System, and tools accessible via isapp.viu.ca (SAWS, Gradebook, reporting applications, FSRWeb, VIUWeb). Also impacted are any jobs or applications that interact with these systems. (e.g. EducationPlannerBC downloads, Unit4 integrations, D2L integrations, etc.) Level of impact: Service Interruption. During maintenance window the above systems will be unavailable, and any scheduled tasks or processes will not run. Timing: Beginning 4:30pm, Thursday, November 21. This maintenance is anticipated to take 7 hours to complete; however, it may take longer. Preparation: Save all work and close these systems and all applications connected to these systems prior to the maintenance window. Please plan for any tasks that rely on these tools to be done outside of the maintenance window.
Posted Nov 13, 2024 - 13:06 PST
This scheduled maintenance affected: Administrative Systems (Student Records (SRS), Financial Records System (FRS), Employee Portal (FRIS, HRIS, Payroll, Etc), Admin Systems Portal (VIUWeb)) and Student Self-service: My Student Record.