PARTIAL PHONE OUTAGE impacting employees and students at Nanaimo campus.
Resolved
This incident is now resolved.
Posted Aug 04, 2022 - 16:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 14:15 PDT
Monitoring
The Nortel system is now fully on line. All Nortel locals should be able to send and receive calls.
We will continue to keep a close eye on it, until 4:30pm today.
Posted Aug 03, 2022 - 14:02 PDT
Investigating
VIU and vendor technicians are working together to investigate the equipment failure in our Nortel phone system. A potential fix was deployed last night, and initial testing was positive. However this morning the Nortel system failed again.

We are continuing to work with our vendor to restore full service to the impacted locals.

Approximately 240 Nanaimo campus phone locals and lines are out of service.
Impacted phones will have no dial tone when you pick up the hand set. External calls into these lines will go to voicemail if there is one for that local. Calls into locals without a voicemail will either receive a busy signal, or no signal at all.

Not all Nortel locals are impacted, and Mitel phones are not impacted by the this incident.

Resolution time: Unknown.

Updates: Next update will be by 2pm, Wednesday, August 3.
Posted Aug 03, 2022 - 09:55 PDT
This incident affected: Telephone System.