Access to ArcGIS software on VIU devices - impacting both students and employees

Resolved

The vendor has resolved this challenge. Students and employees are once again able to sign in and use the ArcGIS software as on VIU devices.
Posted Apr 01, 2026 - 14:42 PDT

Identified

When attempting to use the ArcGIS software installed on VIU computers, an "Expired License" error message pops up. Preventing further use of the program. This has been identified by our vendor and they are working to deploy the correct license.

Access to ArcGIS is still possible by logging into their website at https://viu.maps.arcgis.com/ with your standard VIU email credentials.

Estimated resolution time: Unknown. The vendor feels there is a chance it could be resolved this afternoon.
Next Update: By 3:45 pm, today.
Posted Apr 01, 2026 - 14:01 PDT