Eduroam Wireless Access Issues impacting all VIU Employees and Students.
Resolved
A stable solution is in place and this incident is now resolved.

If you are an employee who has logged into Eduroam in the past, and it will not let you connect, please make the following change:
1. Go into your network settings and "forget" the Eduroam network.
2. Then reconnect using your full VIU email address as the your username.

It will then connect you as normal.

Updated documentation can be found in our Knowledge Base on the VIU Technology site: technology.viu.ca
Posted Jul 15, 2024 - 09:27 PDT
Monitoring
A solution is in place, and is currently stable.

However if you are an employee who has logged into Eduroam in the past, you will need to make change. Go into your network settings and "forget" the Eduroam network. Then reconnect using your full VIU email address as the your username. It will then connect you as normal.

IT will be updating the documentation on our website shortly to reflect this change.

We will continue to monitor Eduroam over the next few days, ensuring the new sign-in process works as planned.

Next update: 4pm, Wednesday, July 12.
Posted Jul 08, 2024 - 14:21 PDT
Investigating
At approximately 7:30pm, Friday, July 5, a challenge arose with VIU accounts authenticating with the Eduroam system. Non-VIU accounts continue to work normally, only VIU student and employee accounts are impacted. We advise students and employees use the VIU-Secure wireless network for their wireless needs when on site.

Our technicians are currently investigating.

Estimated resolution time: Unknown.
Next update: By 2pm today.
Posted Jul 08, 2024 - 09:36 PDT
This incident affected: Network: Internet, Wireless, and Wired.