Partial Employee Access Outage to the Student Record System and isapp Tools

Resolved

This is now resolved. As of 11:30am this morning the missing access has been restored to all impacted employees.
Posted Jun 03, 2025 - 11:55 PDT

Identified

Some employees may experience errors when attempting to log into the Student Record System (SRS) and isapp tools.
Note: Access to the Employee Portal is not impacted.

Student access is not impacted, and they can still log into SRS normally.

Our technicians have identified the root of this challenge, and are working on a solution.

Estimated Resolution time: 11:30am today.

Next update: by 11:30am today.
Posted Jun 03, 2025 - 10:07 PDT
This incident affected: Administrative Systems (Student Records (SRS), Financial Records System (FRS), Admin Systems Portal (VIUWeb)).