INCIDENT NAME: VMS Share access impacting Administrative Systems - VIU Employees
Resolved
Good afternoon.

After resolving the initial challenge and much testing, the VMS Share is back to its normal operational state.

This incident is now resolved.

Thank you
Posted Jun 09, 2021 - 15:56 PDT
Identified
Technicians have identified what is believe to be the root of the outage. A fix is being implemented, however it is a multi stage affair, that will take several hours to complete. The VMS share is currently accessible, however there will be periodic outages over the next 4 hours as they system goes through several reboots.

Current estimated resolution time 4:30pm today.

Next update 4:30pm today.
Posted Jun 09, 2021 - 12:16 PDT
Investigating
Employees may be unable to access the VMS Shared drive needed for many Admin Systems. This includes the Student Record System, Finance Record System and the Continuing Education Service Brochure.

Technicians are currently investigating

Estimated Resolution time is currently unknown.

Next update: 12pm noon today.
Posted Jun 09, 2021 - 10:34 PDT
This incident affected: Administrative Systems (Student Records (SRS), Financial Records System (FRS)).