Computer log in issues impacting employees and students at VIU
Resolved
We believe the computer log in issue has been resolved. Affected users may need to restart their computers to be able to log in.

Please contact the IT Helpdesk, local 6300, if you continue to experience log in issues after restarting your system.

Thank you,

Information Technology Services
Posted Mar 15, 2017 - 09:24 PDT
Investigating
VIU is currently experiencing issues with logging in to computers. Some employees and students are unable to log in and some are getting errors indicating no login servers available.

Workaround: If you are unable to log in, please restart your computer. If you are still unable to log in, try logging in to a different computer.

Our technicians are investigating. Next update 9:30 am.

Thank you,

Information Technology Services
Posted Mar 15, 2017 - 08:39 PDT