Shared Services Canada Unable to Send/Receive Email from VIU
Resolved
Issue continues, IT is still investigating. Next update June 30th, 2017
Posted Jun 23, 2017 - 14:44 PDT
Update
VIU continues to experience issues with sending/receiving email with @servicecanada.gc.ca email addresses. IT is continuing to work with Shared Services Canada and our internet provider.
Next update Friday June 16, 3:00 pm.
Posted Jun 15, 2017 - 16:23 PDT
Investigating
Email being sent from @servicecanada.gc.ca email addresses are not being delivered to VIU email accounts. Email being sent to @servicecanada.gc.ca email addresses from VIU email accounts are not being received. The sender (VIU and Service Canada) will get an error email sent to them indicating the message didn’t go through. This has been ongoing since May 18.

We are working with Shared Services Canada and our internet provider to troubleshoot this issue.
Posted Jun 14, 2017 - 09:14 PDT