Wireless Access Issues impacting all VIU campuses and sites
Resolved
Wireless services have been restored. IT will continue to monitor to ensure services are stable.
Posted Mar 16, 2017 - 15:38 PDT
Identified
VIU’s is continuing to experience issues with wireless service at all VIU campuses and sites. Employees and students may be unable to connect to wireless.

Technicians have identified the issue and are working with the vendor to find a solution. Resolution time is currently unknown.

Next update will be 3:00 pm today.
Posted Mar 16, 2017 - 13:54 PDT
Investigating
VIU’s is currently experiencing network and wireless service issues that are the Nanaimo campus and Deep Bay.

Resolution time is currently unknown. Next update will be by 2pm today.
Posted Mar 16, 2017 - 13:11 PDT