Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 06:02 PST
Scheduled
What is impacted: VIU-Secure Wireless Network; Technicians will be updating the security certificate for the VIU-Secure wireless network. Level of impact: Possible Service Interruption. Once the update is in place, existing connections may disconnect or prompt you to accept the new certificate before allowing you to resume your VIU-Secure connection. Devices may prompt you to trust the new certificate when connecting to VIU-Secure for the first time after the update. Timing: 6am, Thursday, December 7. Preparation: We recommend confirming you are still connected to VIU-Secure after the 6am maintenance. If not, be sure to reconnect and accept the new certificate.
Posted Dec 06, 2023 - 13:33 PST
This scheduled maintenance affected: Network: Internet, Wireless, and Wired.