Telecom Incident impacting phone numbers at the Nanaimo campus
Resolved
We have resolved this telecom challenge. Calls to the main VIU switchboard and Nanaimo locals are now being received. Outbound calls are also working normally.
Posted Jan 26, 2023 - 11:45 PST
Investigating
Currently call to the main VIU switchboard and Nanaimo locals are not getting through. Some locals are unable to call out, possibly experiencing a "release and try again".

We are currently investigating.

Resolution time is currently unknown.

Next update will be by 1pm today.
Posted Jan 26, 2023 - 10:49 PST
This incident affected: Telephone System.