Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2026 - 06:00 PDT
Scheduled
What is impacted: Network/Internet connectivity on all VIU campuses, VIU Data Center Access, Shared Drive Access. Level of impact: Service Interruption. Internet and VIU network connectivity may be unavailable or inconsistent for up to two (2) minutes during the maintenance window. This effects all sites/campuses and impacts services such as VPN connections, Network share drive access, Teams Calling, web browsing, etc.. Timing: 6 am to 7 am, Thursday, May 7. Preparation: Please save any shared folder data or remote files you may be working on prior to the 06:00am window.
Posted May 06, 2026 - 12:45 PDT
This scheduled maintenance affected: Network: Internet, Wireless, and Wired.