ERP - Sales Order Creation: Software Bug
Resolved
The fix deployed by the vendor appears to have removed the bug.
This challenge is now resolved.
Posted Mar 09, 2023 - 13:36 PST
Update
The vendor has a potential fix for this bug. Once they have completed their testing process, it will be deployed as part of a overall update.

Currently it looks like the update will be installed by the vendor overnight on Saturday, February 25.
A maintenance item will be posted to the status page once the date is confirmed.
Posted Feb 10, 2023 - 15:00 PST
Identified
Employees creating Sales Orders in Unit4 have encountered a bug at the GL analysis step.
The Vendor has been notified, and they are working on a solution.
A workaround has been emailed to all employees to use in the interim.

Next update: 11pm, Friday December 16.
Posted Dec 15, 2022 - 12:55 PST