Employees are unable to connect to VIU VPN via tunnel.viu.ca
Resolved
This has been resolved, and Employees can resume VPN connections over tunnel.viu.ca.
Posted Jul 16, 2021 - 14:23 PDT
Investigating
Currently employees cannot make a VPN connection to the VIU network via tunnel.viu.ca.

Technicians are currently investigating.

If your VIU device has GlobalProtect installed, or you are connecting via personal device you may follow the instructions here to set it up: https://technology.viu.ca/help/vpn

Resolution time is currently unknown.
Next update will be by 4pm today.
Posted Jul 16, 2021 - 13:47 PDT
This incident affected: Network: Internet, Wireless, and Wired.