Wireless Access Issues impacting all VIU campuses and sites
Resolved
This issue has now been resolved.

Devices can now connect to wireless services including viu-secure, viu-guest, and eduroam.
Posted Feb 13, 2018 - 15:36 PST
Investigating
We are experiencing issues with the viu-secure, viu-guest, and eduroam wireless access services.

Existing wireless connections may be intermittent. New connections will not be able to connect. If you are unable to connect to wireless use a computer that is connected to the network with a wire. If you are using a mobile phone you may need to use your cellular data.

Resolution time: We are working towards a solution. However, resolution time is currently unknown.
Updates: Next email update will be by 4:15 pm today, Tuesday February 13.
Posted Feb 13, 2018 - 13:40 PST