Outlook on the Web - Shared Mailboxes
Resolved
We have received an update from Microsoft about a solution for the shared mailbox issue with Outlook on the Web:

“The fix completed deployment and we confirmed with affected users that service has been restored. This incident is now closed.”
Posted Apr 18, 2024 - 14:27 PDT
Update
No new updates as yet from Microsoft regarding the potential fix they were deploying late in the day on April 17.

"Microsoft technicians are now deploying a fix. This should restore consistent access to shared mailboxes in Outlook for the Web. They are monitoring its progress, and expect to have a remediation timeline by the next scheduled update."

Resolution time: Unknown.
Next update: 3pm, Thursday, April 18.
Posted Apr 18, 2024 - 11:34 PDT
Update
No new updates as yet from Microsoft regarding the potential fix they were deploying late in the day on April 17.

"Microsoft technicians are now deploying a fix. This should restore consistent access to shared mailboxes in Outlook for the Web. They are monitoring its progress, and expect to have a remediation timeline by the next scheduled update."

Resolution time: Unknown.
Next update: 11am, Thursday, April 18.
Posted Apr 18, 2024 - 09:23 PDT
Identified
Microsoft technicians are now deploying a fix. This should restore consistent access to shared mailboxes in Outlook for the Web. They are monitoring its progress, and expect to have a remediation timeline by the next scheduled update.

Resolution time: Unknown.
Next update: 9:30am, Thursday, April 18.
Posted Apr 17, 2024 - 15:59 PDT
Investigating
VIU is currently experiencing email issues. Some users may be unable to access shared mailboxes when using Outlook on the Web.
Shared mailboxes are still accessible via the Desktop and Mobile apps.

Microsoft technicians are working on a solution.

Resolution time: Unknown.
Next update: 3:30pm Today.
Posted Apr 17, 2024 - 09:48 PDT
This incident affected: Email.