Computer Logins impacting employees and students at all VIU sites
Resolved
Some staff and students are unable to log into computers, seemingly across all sites.

We have identified the point of failure that is preventing users from logging on to computers. A fix is now in place and users should be able to log on successfully.
Posted Dec 06, 2018 - 12:58 PST
Update
Some staff and students are unable to log into computers, seemingly across all sites.

Incident continues, we can replicate the problem now. The fix that was tested failed, and technicians are working on alternate solutions.

Expected resolution time: No ETA.
Next update time: 1:00
Posted Dec 06, 2018 - 12:07 PST
Identified
Some staff and students are unable to log into computers, seemingly across all sites.

Incident continues, we can replicate the problem now, and have a possible fix that’s currently being deployed for testing.

Expected resolution time: No ETA.
Next update time: 12:00
Posted Dec 06, 2018 - 11:05 PST
Update
We are continuing to investigate this issue.

Next update at 11:00 am
Posted Dec 06, 2018 - 10:07 PST
Investigating
What is the client service that is impacted: Some staff and students are unable to log into computers, seemingly across all sites.
Technicians are currently investigating.
Expected resolution time: No ETA.
Next update time: 10:00
Posted Dec 06, 2018 - 09:04 PST
This incident affected: Computer Accounts and Files.