Wireless Internet Access Issues impacting Building 210
Resolved
Issues were found to be more widespread. Transferring to other incident notice.
Posted Jan 16, 2019 - 09:45 PST
Update
VIU Technicians are continuing to investigate this challenge. They will be testing a possible solution this evening.

Currently we do not have an estimate for the resolution of the intermittent connection challenges in building 210.

Next Update at 10 am tomorrow.
Posted Jan 15, 2019 - 15:04 PST
Update
VIU Technicians are continuing to investigate this challenge.

Currently we do not have an estimate for the resolution of the intermittent connection challenges in building 210.

Next Update at 12:30pm tomorrow.
Posted Jan 14, 2019 - 16:16 PST
Update
VIU Technicians are continuing to investigate. A number of potential contributing causes have been found and are being remediated one by one. It is possible that the actual root cause has not yet been identified.

Currently we do not have an estimate for the resolution of the intermittent connection challenges in building 210.

Next Update at 9:30 am tomorrow.
Posted Jan 09, 2019 - 14:47 PST
Update
VIU Technicians are continuing to investigate. A number of potential contributing causes have been found and are being remediated one by one. It is possible that the actual root cause has not yet been identified.

Currently we do not have an estimate for the resolution of the intermittent connection challenges in building 210.

Next Update at 3:00
Posted Jan 09, 2019 - 11:41 PST
Investigating
Building 210 is experiencing an intermittent wireless connectivity challenge.

VIU Network Technicians are currently investigating.

Resolution time is currently unknown. Next update will be by 4pm today.
Posted Jan 08, 2019 - 11:16 PST
This incident affected: Network: Internet, Wireless, and Wired.