Phone issues impacting employees on all VIU campuses and sites
Resolved
Phone system services have been fully restored.
Posted Nov 21, 2017 - 15:08 PST
Identified
VIU is currently experiencing intermittent telephone system issues impacting Mitel VoIP phones on all VIU campuses and sites.

Symptoms may vary from minor broken features to a complete disruption of service to a phone set. Broken features may include:
• Mitel phones may not reachable from incoming callers (will not ring) but phone may be able to call out
• Mitel phones may ring to the wrong phone sets when a local number is dialed
• When picking up Mitel phone handset, lines may not automatically select a line (no dial tone present)
(employees may have to press their local button on the display to get a line/dial-tone)
• When dialing-out there may be delays experienced (or “dead-air”) before calls are connected
• Call forwarding to some Mitel VoIP locals may not work
• Call displays may incorrectly report as ‘private ringing’
• Some phones may be stuck on previous set up (example, may be stuck forwarding to other Mitel phones if previously set up)
• Voicemail lights may began flashing even though there are no new voicemail messages

Resolution Time: The vendor is aware of the issue and is working towards a solution. However, resolution time is currently unknown.
Posted Nov 09, 2017 - 09:23 PST