PARTIAL PHONE OUTAGE impacting employees and students at Nanaimo campus.
Resolved
Working overnight a fix has been put into effect, and service has been restored.
All Nortel Lines are once again operational.
Posted Aug 03, 2022 - 08:12 PDT
Update
We are continuing to investigate this challenge with our vendor.

Resolution time is currently unknown.

Next update will be by 9:30am Wednesday, August 3.
Posted Aug 02, 2022 - 16:31 PDT
Investigating
Due to a possible equipment failure in our Nortel phones system approximately 240 Nanaimo locals and lines our out of service.
We have reached out to our support vendor, and are working together to investigate.
Impacted phones will have no Dial Tone. External calls into these lines will either receive a busy signal, or no signal at all.

Mitel phones are not impacted by the this incident.

Resolution time is currently unknown.

Next update will be by 4:30pm today.
Posted Aug 02, 2022 - 14:43 PDT
This incident affected: Telephone System.