PHONE, NETWORK and WIRELESS Issues impacting employees and students at all VIU Campuses and Sites
Resolved
Voicemail issues appear to be resolved. If you experience issues with your voicemail please report them to the IT Helpdesk.
Posted Feb 11, 2019 - 12:50 PST
Update
Network and wireless issues appear to be resolved after the major network upgrade.

Voicemail issues continue. Voicemail messages may be delayed. If you receive a voicemail message that's delivery was delayed, please notify the IT Helpdesk (ithelp@viu.ca) with the date/time you received it and the date/time it says it was sent.
Posted Jan 25, 2019 - 14:50 PST
Investigating
We are currently experiencing intermittent issues with the following systems:

Voicemail – Employees with Mitel (VoIP) phones are experiencing intermittent issues with accessing voicemail and voicemail notifications (lights).

Network – Employees and students may get errors when logging on to VIU computers or when trying to access network resources including files on share drives, printers, VIU services, etc.

Wireless – Students and employees may be unable to connect to VIU wireless services including viu-secure, viu-guest, and eduroam.

The above issues have been occurring since early January. Symptoms are intermittent and are happening randomly in time and location.

Resolution time: Unknown. We are investigating the issues.
Posted Jan 16, 2019 - 09:43 PST
This incident affected: Network: Internet, Wireless, and Wired and Telephone System.