INCIDENT- Rogers Cellular Service Interruption- Impacting VIU Cellular Phones and other Rogers Wireless users
Resolved
Rogers has posted the following:
"Wireless calls, SMS and data services are now restored for the vast majority of our customers. A small number of services with other carriers are continuing to come back online. We sincerely apologize for the inconvenience this outage has caused and thank you for your patience."

A device restart may be needed to reconnect to the Rogers network.

Any additional information or updates can be found here: https://twitter.com/RogersHelps
Posted Apr 20, 2021 - 08:36 PDT
Investigating
Employees with VIU Cellular Phones and other Rogers Wireless users experiencing an intermittent service interruption for wireless voice and data services.

Rogers is working to resolve the outage.

The outage started at 5:30am, today, April 19.

Estimated Resolution Time: Currently unknown.

Updates can be found on the RogersHelps Twitter: https://twitter.com/RogersHelps?s=20
Posted Apr 19, 2021 - 10:52 PDT