Sibelius License Server is offline - Sibelius software unavailable
Resolved
Sibelius software will need be removed from VIU computers.

Students and Employees are encourage to move to Dorico software in place of Sibelius.
Posted May 05, 2021 - 15:13 PDT
Update
We are continuing to work with the vendor to find a solution.

Expected resolution time: unknown

Next update: 9:30am May 6.
Posted May 05, 2021 - 09:31 PDT
Update
VIU Technicians are continuing to work with the vendor.

Expected resolution time: unknown

Next update: 9:30am May 5.
Posted May 04, 2021 - 10:04 PDT
Investigating
Sibelius Software License Server is unavailable. Students and employees trying to use the Sibelius software on campus may receive a licensing error and the software won’t work.

VIU Technicians have reached out to the vendor for support.

Expected resolution time: unknown

Next update: 9:30am May 4.
Posted May 03, 2021 - 10:17 PDT